コンテンツまでスキップ
日本語 - 日本
  • 検索フィールドが空なので、候補はありません。

Microsoft 広告の連携時に「AADSTS7000112」エラーが表示される場合の対応について

Microsoft広告の連携時に「AADSTS7000112」エラーが表示される場合の対応についてご案内します。

 

現象

Roboma で Microsoft 広告アカウントを連携する際、開発者トークンを入力後の Microsoft サインイン画面で、以下のエラーが表示され連携が完了しない。

AADSTS7000112: Application '47f66988-80fb-44c5-ba00-1b7a2ed942af'(Roboma) is disabled.
 
 

原因 

このエラーは、サインインしようとしているユーザーの Microsoft Entra ID (組織のテナント) 内で、Roboma アプリのサインインが無効化されている場合に発生します。Roboma 側の不具合ではなく、Microsoft 組織側の設定変更が必要となります。

セキュリティポリシーで、IT 部門が承認したアプリ以外のサインインを制限している組織で発生しやすい事象です。

参考:Microsoftヘルプ:エラー AADSTS7000112 - アプリケーションが無効です

 

解決方法

Microsoft Entra ID の管理者に、以下のアプリのサインインを組織テナント内で有効化するようご依頼ください。有効化後、再度連携をお試しください。

  • アプリケーション ID: 47f66988-80fb-44c5-ba00-1b7a2ed942af
  • 表示名: Roboma